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MagBytes; the fine print 
This is a free New Zealand subscriber email info magazine from the NZ Apple news and info site mac-nz.com.
MagBytes tells you what’s happening and what’s new in the world of Apple every month, compiled from Mac NZ. 
Learn tips and how to do interesting things with your Macs and iDevices, and how to get more out of them. 
MagBytes is brought to you by Mark Webster, onetime editor of NZ Macguide magazine and a long-time trainer and commentator on Apple and the world of technology. 
Mark wrote about Apple for a worldwide audience on the New Zealand Herald under the title ‘Apple Watch’ (2009-2014) and at his Mac NZ Apple info site. You can store your issues of 
MagBytes on your HD, Thumb Drive or on CD/DVD, read it on screen, or even just drag it to iTunes (or to iBooks, from Mavericks) to have it appear on your iPhone and iPad (inside iBooks) 
next time you sync. Or print it out, even – and please feel free to pass MagBytes on. 
MagBytes is free to receive and you can opt out any time by sending an email here with ‘opt out’ in the subject line. The email list is guarded and private and held by Mac NZ for this purpose 
only. Find out more about the MagBytes Apple newsletter online (click on Mac NZ MagBytes Newsletter at top centre).

April 2015 ~ 
•2———Mac News ~ Apple’s 

latest financials, media, USB-C 
flash, 15-inch MacBook, NZ 

history in iBooks, QuickTime, 
execs, MacBook, WWDC, Cook. 

•5———Updates ~ iMovie, 
Xcode, Keynote, Office 2016, Final 
Cut, Switft, NVM Express, 10.10.4. 

 •6———Mac Help  
~ In Northland, Auckland & 

Christchurch. 
•7——— iOS & iDevice news 
~ Apple Watch apps & videos, 

Facebook video calls, Instagram, 
NZ Siri, Safari, Wikipedia app, 

Sago, medics, Selfies. 
•9———Tips & Tricks ~ Photos 

has a new look and hidden 
abilities; make-up time with 15 

tips; customising your  
Finder in Mac OS. 

•14———Shiny & New ~ 12-inch 
MacBook, iRig 2

Monthly NZ newsletter of  things Apple for your edification and delectationMagBytes

Apple’s 
eponymous Watch 

is on sale – at least, 
it is in some countries, 
but not in New Zealand 

yet. However, Apple 
CEO Tim Cook said 

more countries 
would get it in 

June, so if 
you really 
want one, 

you might be lucky ...  
 (Image: Apple Inc) 
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Mac News Apple results ~ ‘Big Media Changes’ ~ USB-C ~ 15-inch MacBook Pro

Another Apple money surge
The iPhone continues to drive growth at Apple, once 
again propelling the company to a record quarter 
that has left analysts on Wall Street confident the 
company’s stock will continue to go higher. Apple 
added $50B to its capital return program, and Apple 
promises to distribute $200B by 2017. (I wrote about 
the quarterly results and Cook’s progress on iStart.)

‘Big Media Changes’
Apple CEO Tim Cook made it clear he wants his 
company to play a role in the rapidly changing market 
for entertainment content. He said as much during 
the company’s second quarter earnings conference call 
on Monday, and called out HBO Now as an example of 
giving customers what they want.

Patriot USB-C flash drive for MacBook
New MacBook owners who need removable storage 
but don’t want to carry around a USB adapter now 
have a new native USB-C option in California-based 
Patriot Memory’s just-announced convertible flash 
drive.

15-inch MacBook Pro shipments fluctuate
Over the past month, the Online Apple Store has seen 
15-inch MacBook Pro inventory slowly drop from ‘in 
stock’ to a current shipping estimate of one to two 
weeks, suggesting a refresh is in the offing. [As I said in 
my 12-inch MacBook review, the next MacBook Pro is 
going be a cracker thanks to the MacBook’s advances.]

61 Hurstmere Road, Takapuna 09 486 1493

Authorised to service iPod, 
iPad and Mac

www.istorenz.com

Enhancing Your Apple Experience

Scan QR Code to quickly 
get in touch with iStore
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More Mac news is collated online

Mac News Parcels From Home in iBooks

New Zealand ‘Made For iBooks’
Two new New Zealand multi-touch books 
available in Apple’s iBooks explore the 
power of the platform — Please excuse 

me for blowing my own trumpet to some 
extent, but this is the culmination of seven 
years research and writing work for me, 
and a year of intensive work on for both 

THUNDERBOLT™ ADAPTERS 
AND CARD READERS

sonnettech.com

Steve Bolton and Paul Luker on Jack’s War 
(NZ$8.99).
The books uncover facets of the war 

often mentioned, rarely 
described. Over 100,000 
New Zealanders served 
in World War Two – but 
back here, over a million 
struggled with the 
war, the emergency, 
privations, loss and fear 
back home.
In the history book 
Parcels From Home (just 
NZ$12.99), images ‘pop’ 
and expand when you tap 
or click them. Some of 
these images have never 
been published before.
Both books support 
Apple’s cool iBooks 

multi-touch features. Although they 
only work on iPad and Mac (there’s too 
much going on to fit them onto iPhone 

screens) they support Apple’s note-taking 
and highlighting features. Buy one book 
once and install it on both your Mac and 
iPad. Stop reading on a page on your Mac 
and open it on your iPad, and it opens 
to the page you finished on. Any notes 
or highlighting you added on one device 
appears in the book on the next – all 
thanks to Apple’s brilliant implementation 
of iCloud, of course. Both books support 
thumbnail Contents view (buttons appear 
at top left) for fast navigation, and search. 
As study aids these features put them 
into a league well above traditional books, 
much as we love traditional books.

mailto:mac.nz%40me.com?subject=From%20MagBytes
mailto:mac.nz%40me.com?subject=From%20MagBytes
http://www.mac-nz.com/mac_news.html
http://www.macsense.co.nz
https://itunes.apple.com/nz/book/parcels-from-home/id980806423
https://itunes.apple.com/nz/book/parcels-from-home/id982867840
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Mac News QuickTime ~ Apple execs ~ MacBook reviews ~ WWDC ~ HotS ~ Cook

7 reasons to love QuickTime
The QuickTime Player app lives a lonely 
quiet life in the Applications folder 
of many Mac users. It’s often ignored 
because folks assume it’s simply a video 
playback app. 
This couldn’t be further from the truth. 
Here are a few useful things you can do to 
your videos in QuickTime Player that you 
can’t do in iPhoto or the new Photos app.

Two significants leave Apple
Randy Ubillos, the creator of both 
Apple’s Final Cut Pro and Adobe Premier, 
announced on Thursday he is leaving 
Apple after more than two decades with 
the Mac maker. 
Apple PR veteran Natalie Kerris announced 
Wednesday she is leaving Apple too. 
Ms Kerris said on Twitter that, “After 14 
amazing years at Apple, it’s time to move 
on and see what adventures life holds for 
me next!”
MacBook reviews

12-inch MacBook reviews
“It’s incredibly slim; even compared to 
the two MacBook Airs that I’ve owned 
over the years. It just feels different. I 
was surprised to see that it was about 
the same physical size, but thinner than 
an iPad Air 2 in a ClamCase Pro keyboard 

case.” I found it a great machine looking 
for a niche, and a little over-priced. Apple 
Insider’s review is here.

WWDC lottery sales finished
Apple wrapped up its Worldwide 
Developers Conference ticket lottery 
last Friday, and started sending out 
notifications to the lucky winners later in 
the day. The Mac, iPhone and Apple Watch 
maker will finish sending out those alerts 
today.
Environmental Responsibility Apple 
has issued the 2015 edition of its 
Environmental Responsibility report, 
trumpeting attempts to reduce the 
company’s contributions to problems like 
climate change and resource depletion, 
while admitting gaps in managing its 

carbon footprint. But also, Apple has 
tripled its retail renewable energy rollout, 
with  360 outlets worldwide gone green. 
There’s a solar farm in China and a video 
about it’s efforts.

Heroes of  the Storm for Mac
Sick and tired of Dota 2 and League of 
Legends? Or perhaps just intimidated 
by those two kings of the MOBA genre? 
Blizzard announced Monday that its 
slightly-simpler, nominally-friendlier 
MOBA Heroes of the Storm is going into 
open beta on May 19, followed by a full 
release on June 2.

Tim Cook ‘most efficient’ CEO
The unprecedented financial success Apple 
has seen since Tim Cook took over as chief 
executive makes him the best corporate 
leader in America when it comes to pay 
versus performance, according to a new 
Bloomberg executive ranking.
He also made the Time magazine annual 
list of the 100 Most Influential People, 
and was praised in a profile written by 
Democratic Congressman and civil rights 
activist John Lewis.
Lewis wrote that Cook has brought Apple 
to “unimaginable profitability” and 
“greater social responsibility” at the same 
time.

mailto:mac.nz%40me.com?subject=From%20MagBytes
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iMovie updated with enhanced YouTube sharing
Apple recently rolled out an update for its iMovie video editing 
app for OS X, fixing an issue that could cause the program to 
crash and baking in enhanced YouTube sharing compatibility. It’s 
available in the Mac App Store under Updates.

Apple releases Xcode 6.3.1
Apple has issued a minor update for Xcode, improving stability 
and fixing what the company said are “critical issues” associated 
with debugging, playgrounds, and Interface Builder.

Keynote updated
Apple has updated Keynote for iOS to version 
2.5.3. The update includes support for the 
‘Keynote Remote Apple Watch’ app. That app 
will allow users to control Keynote presentations 
directly from their Apple Watch. [It’s how James 
Bond would do it.]

Microsoft updated Office 2016 for Mac Preview
Microsoft on April 16th released an updated version of the 
Office 2016 for Mac Preview, cleaning up bug and performance 
problems while adding new features, as the company also 
simultaneously launched two new Office 365 apps for the iPhone, 
Office Delve and Office 365 Video.

3D titles and more in Final Cut Pro X
Apple has just issued a series of significant updates for its trio of 
apps geared toward video professionals, adding features like new 
3D titles, support for more camera formats, and more to Final 
Cut Pro X, Compressor, and Motion.

Final Cut Pro 10.2 includes new 3D titles that are easy to use, and 
it also adds improved masking for colour grading and effects. 
Apple has also included native support for more camera formats, 
and GPU-accelerated RED RAW processing.
Also available is Motion 5.2, which expands the capabilities of 3D 
titles. With the new Motion, users can create custom materials 
and environments, and instantly publish them to Final Cut Pro X.
In addition, Compressor 4.2 is also available, and makes it easy to 
package a movie for sale on the iTunes Store.

Apple’s Swift most-loved developers’s language
Less than a year after its unveiling, Apple’s Swift programming 
language has not only received widespread acceptance but has 

also become one of 
software developers’ 
favourite tools, data 
from a recent survey 
shows.

Apple enables NVM Express for faster SSD
Looking to take full advantage of PCI Express solid state drives 
found in the latest Mac models, including the new 12-inch 
MacBook, Apple built support for the NVM Express SSD Interface 
into its the recent OS X 10.10.3 Yosemite update. NVMe is 
optimized for lower latency operations afforded by solid state 
media, reducing latency by 50 per cent.

First seed of  OS X 10.10.4 beta
A week after releasing OS X 10.10.3 with Photos for Mac, Apple on 
Thursday issued the first beta build of OS X 10.10.4 Yosemite to 
developers for testing.

Updates iMovie ~ Xcode ~ 10.10.4 ~ Chinese banks ~ Microsoft ~ Final Cut ~ Swift
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Apple support & 
AppleCare
Apple’s official support pages 
are comprehensive and cover all 
aspects of Apple hardware and 
software – it’s here.
Plus there’s Intro to the Mac and How Tos.
AppleCare: If you need your Mac fixed, 
look for an Apple licenced repair centre. 
People often ask me if they should buy 
AppleCare with their devices. 
Every new Mac has a one-year warranty 
and 90 days free phone support. 
AppleCare extends this all out to three 
years. Under NZ law, you are covered by 
the Consumer Guarantees Act against 
anything going wrong that comes 
down to parts failure within reasonable 
expectations (say, inside three years’ use), 
but be prepared to spend anxious time on 
the phone, sticking to your guns to get it 
fixed. 
However, this absolutely does pay off.
AppleCare is expensive, depending on the 
device, but it’s a replacement policy which 
covers you anywhere in the world. 

If you travel and you want full reassurance, 
and you can afford it, AppleCare is superb.

Mac Senior Net — ready to help
If you are aged 55 years or better and you 
use an Apple computer or device, Mac 
Senior Net is a wonderful resource.
 
Auckland: Mac Senior Net Auckland 
provides on-going Apple Mac and iDevice 
knowledge to help competency, learnt 
alongside others in similar situations. 
The Auckland Club holds monthly 
meetings in Howick, Bayswater and 
Remuera and provides lessons and talks 
very reasonably. Go to MSN Ak’s web page 
or email Marion Moffat.
Handy Absolute Beginners’ courses are also 
available at SeniorNet, including for iPads.

Christchurch: With nearly 600 
members, this very active Apple-
focussed group covers Christchurch with 
a dedicated lab – and caters to the city’s 
surrounds by running iPad sessions in 
rest homes. This is a large, well-run and 
successful group.

Mac & iDevice training in Grey 
Lynn, Auckland 
You’re getting MagBytes and may be 
following my weekly Friday tips on Mac 
NZ – but I also run the Grey Lynn Sessions 
in Auckland (click on Training). This is the 
cheapest way to learn, at $40 per session 
in a friendly, group environment. A new 
series is starting Wednesday March 4th at 
7:30pm. Please email if you are interested 
in attending, as I only book a room when I 
can guarantee five attendees. The sessions 
are friendly, open to questions at all times 
and are backed up by handouts, and one 
is running now on Wednesday nights 
(7:30pm). I train (one-to-one at your home 
or workplace (in Auckland) for $95/hour. I 
also present to institutions.
Please email Mark for more info.

Mac diagnostics
Your Mac has various diagnostic tools and 
routines available. If you think things are 
going awry, check the Help page on Mac 
NZ (click on Help at the top).

Mac help in the North 
Dave Boswell has been a reseller in 
Whangarei for 20 years and can assist. 
MacNorth Computers 09 433 9855,  
027 490 2332, or email Dave Boswell.

Mac Help Apple assistance
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iDevice news
Apple Watch on sale, tested
Apple Watch has been on sale in a 
few countries (not in New Zealand 
yet) and already, there are 3000 apps 
available for it. 
And it has already been dunked and 
drilled, but comes out strong in 
durability tests — Yes, there are those 
willing to spend money on a top-flight 
gadget just to see how far you can 
push it before it breaks.

Apple Watch videos
Apple has added the final three videos 
to its Apple Watch guided tour 
series. The short videos show how to 
use Apple Pay as well as the fitness-
related Activity and Workout apps.

Facebook adds video calling
Users can now place free video calls 
with iOS app Messenger, as Facebook 
continues to extend the app beyond 
simple text-based chats.
With the feature, Facebook is also 
taking a jab at competing products 
like Apple’s FaceTime, Microsoft’s 
Skype and Google Hangouts. 
Facebook previously allowed video 
calling through its site on the desktop, 
but not within its Messenger app.

Apple Watch apps, torture tested & videos ~ Facebook video

mailto:mac.nz%40me.com?subject=From%20MagBytes
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iDevice newsInstagram ~ Siri ~ Safari ~ Wikipedia ~ Sago ~ Medics ~ Selfies

3 new Instagram filters
Tired of your go-to Instagram filters? Meet Lark, Reyes, and Juno, 
Instagram’s newest additions to your creative toolbox.

Apple beefing up Siri; NZ accent added
Apple recently opened up several job listings related to speech 
technology, Siri, and language recognition, suggesting intensified 
work on natural input for future products, 
AppleInsider has discovered. 
Meanwhile, the last iOS 8 update added a Kiwi 
accent so it can understand us better – phew! 
Open Settings, tap General, tap Siri, tap 
Language and choose English (New Zealand). It 
works a treat, mate!

Safari: 55% of  US mobile usage
In March, 55% of US mobile Web traffic 
stemmed from Apple’s Safari, although the 
browser continued to lag behind in the desktop 
environment, analytics firm StatCounter said 
on Wednesday.

Wikipedia app overhauled
 The Wikipedia app for iOS has been updated 
with a handful of new features that make it 
easier to read and share content on the free 
online encyclopaedia. The biggest changes 
are the new image options that make images 
more prominent as you browse through the 
entries. Each entry now includes a lead image 
that appears at the top of an article, giving the 
app more of a blog feel instead of text-only encyclopaedia entry. 

The app also now supports image galleries, allowing you swipe 
through multiple images that may be attached to an article.

Sago Mini Toolbox
Children’s app company Sago Sago is known for their ‘mini’ 
series of apps, which are designed for preschoolers and include 
colourful and playful themes. This trend is continued in the 

company’s latest title: Sago Mini Toolbox 
which debuted today in the iOS App Store.
As its name implies, Sago Mini Toolbox 
(NZ$3.79) has a building theme that allows 
children to explore tools such as hammers, 
saws, rulers and scissors. 
The app has a ‘making’ philosophy that 
encourages kids to pick a tool and build (or 
saw, or drill) something with it.

Medics get ResearchKit tools
Apple on Tuesday made its open-source 
ResearchKit tools for developers openly 
available, paving the way for doctors, 
scientists and others to gather data more 
frequently and accurately from participants’ 
iPhones. So get ready for an explosion of 
ResearchKit apps collecting health data.

Selfie apps
A good selfie doesn’t need to be taken with a 
professional camera with professional lighting. 
There are lots of selfie apps for taking selfies, 

editing selfies, tweaking selfies, and sharing selfies. Another 
article tells you all about taking super black-and-whites.
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http://appleinsider.com/articles/15/04/14/apple-makes-researchkit-tools-for-ios-8-available-to-medical-researchers
http://www.macworld.com/article/2907998/9-apps-to-help-you-up-your-selfie-game.html
http://www.macobserver.com/tmo/article/iphoneography-101-black-and-white-photos-on-your-iphone
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Photos, the iPhoto replacement, has some excellent hidden featurestips&tricks
1/ Photo adjustments on Mac — This new 
program Photos might take a bit of getting 
used to. With Photos, we’ve got a lot of 
the same control of image editing we had 
in iPhoto, but it’s a bit more difficult to 
get to. 
As with iPhoto, you’ll double-click an 
image first, and then select the Edit 
button in the upper-right (or press Return).
The tools that appear should be pretty 
familiar. Most work the same way that 
they did under iPhoto, though the filters 

are now the ones included in recent 
versions of iOS.

2/ Finer edits with ‘Adjust’ — When 
you choose Adjust though, there is little 
slider under each one. To access the more 
advanced adjustments, you’ll hover over 
any of the categories, and when the drop-
down arrow appears in the upper-right, 
click it to reveal more controls.

3/ Add more Adjustments — There are 

additional adjustments you can add with 
the Add button: if you often need Noise 
Reduction or White Balance, just add in 
those controls, then click Add again and 
choose Save as Default. Afterward, you’ll 
have your choices within the adjustments 
panel for every picture you edit.

4/ Advanced adjustments — Note that at 
the bottom of the list of adjustments you 
can add, there’s an Advanced section. Here 
are the precious Levels and White Balance 
controls.

5/ Undelete photos — With Photos on the 
Mac, the Recently Deleted album doesn’t 
seem to show 
up –unless you 
know the trick 
to accessing it, 
that is. It’s hidden 
under File> Show 
Recently Deleted. 
Choose that, and 
you can either 
restore images 
you’ve removed 
or delete them 
permanently by selecting items and 
clicking the buttons in the upper right. 
Photos only stay in this file for 30 days 
after you press that Delete key.
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Holidays, travel ... I missed some tips, so wrote 15 to make uptips&tricks
1/ Lock your iPhone camera’s exposure 
— You can force the Camera app to ‘keep’ 
an exposure setting, say if you want a 
certain part of the picture to be perfectly 
exposed but then you 
want to move your 
composition  without 
the camera auto-
refocusing/exposing. 
Hold your fingertip down 
on whatever object you’d 
like to focus on instead 
of tapping on it (tapping 
sets your exposure/focus 
point). If you hold for a 
couple of seconds,’AE/AF 
Lock’ appear at the top 
of your camera window 
in yellow.
No matter where you 
move your device, the 
app will keep the same 
exposure and focus that you set (and 
won’t attempt to adjust for, say, changing 
light conditions) until you tap the screen 
again to turn the lock off.

2/ Set recurring alarms on iPad and 
iPhone — Open the Clock app on your iOS 
device, and then make sure you’re on the 
Alarm tab at the bottom. Now tap Edit 
at the top and touch an existing alarm, or 

select the plus button to configure a new 
one.
Here you can make changes as you see fit: 
rewrite the label to something that makes 

sense to you, switch up what 
sound (or song) plays when the 
alarm goes off and so on. But for 
this tip, tap Repeat. Here you can 
pick as many days as you want, 
and the app is smart enough 
to spell out what days you’ve 
chosen properly.
Now  when your alarm goes off 
and you slide on your device’s 
screen to shut it up, it’ll wake 
you again the next time it’s 
configured to (rather than 
turning the alarm off completely, 
as will happen when it’s not set 
as recurring). So you shouldn’t 
have to turn on your alarm each 
day, but if you’re paranoid, a 

quick swipe down on your screen to access 
Notification Center will confirm that it’s 
ready to go.

3/ Disable password requirements for 
free Apps — One of the new settings 
in iOS 8.3 is the option to not require a 
password for the “purchase” of free apps 
in the App Store. This means even with 
a passcode set you don’t have to bother 

with a password in iTunes for updates or 
free apps, only if it will actually cost you 
money. This is another convenience of the 
App Store that makes it easier to use, once 
you turn it on.
If you have Touch ID enabled, none of the 
settings will show up at all, so you need 
to go to Settings>Touch ID & Passcode to 
disable Touch ID. This is only temporary. 
Once Touch ID is off, go to Settings>iTunes 
& App Store>Password Settings (it’s 
right under your Apple ID) and you’ll see 
a new section on that page called Free 
Downloads. If you haven’t walked through 
these steps already, the option is likely 
green (for on) but also faded since you 
don’t have access to change it.
There’s a toggle there that says ‘Require 
Password’ and the text below it points out 
what the setting does. If you have it on, 
it says your free downloads will use the 
same password restrictions as purchases 
and In-App purchases (usually that means 
a password is required). If you turn that 
off, it says you won’t be asked for your 
password when you are downloading a 
free item. Yes!

4/ iOS Action buttons — When you’ve 
shared a web page you’re reading on your 
iPad with your Facebook friends, or zapped 
out an iPhone snapshot via iMessage, 
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iOS 8 Share Sheets, Actions, customisation ...tips&tricks
your first tap has probably been that little 
square button with the upward-pointing 
arrow – this is the Action button, and it 
comes in handy whenever you want to 
share, print, save, or otherwise interact 
with something 
on your iPhone or 
iPad, from photos 
to Notes to PDFs 
or click-worthy 
articles.
You can also 
choose which 
sharing and 
“actionable” 
buttons you want 
to appear. If you’re 
not interested in, 
say, Reading List 
you can easily tuck 
the Add to Reading 
List button out of 
sight.
Scroll a bit further 
on either row, 
though, and you’ll see an additional 
button: More. Tap it, and a new window 
will slide into view, displaying each Action 
button in a list.
To the right of each button, you’ll see a 
handle (it’s the button with two short 
horizontal lines). Tap and hold a handle, 

then slide it up or down to rearrange 
the buttons in the list—perfect for, say, 
scooting the “Add to Reading List” button 
to the very end of the row.

5/ Turn Action buttons on or 
off — Also under the More button, 
look for Action buttons with little 
switches next to them. Flip off a 
switch and that button disappears 
from the Action menu. Or flip on 
the switch for a button you haven’t 
discovered yet – for example, Save 
to Dropbox in the Photos app. (Not 
all Action buttons have switches, 
unfortunately.)

6/ Context-Sensitive Action 
buttons — The more apps you have, 
the more Action buttons are added 
to your Share Sheet. Dropbox users, 
for example, won’t see a Dropbox 
button when they tap the Action 
button in Safari because that’s 
irrelevant to Dropbox.

7/ Assign photos to contacts — When 
you receive a phone call from a friend 
or relative, why not see at a glance who 
is who’s calling? In your Photos app, tap 
the Share button at bottom left, and 
select Assign to Contact. Your contact list 

appears – just tap the name of the person 
you want to assign the contact to. Not you 
can spread your fingers apart to zoom in 
to some extent and, which your fingers,  
‘move around’ in images to pick individual 
faces out of group shots.
You can change this in the Contacts app 
at any time: tap the Edit button at upper 
right, and tap Edit Link just below the 
image.
(By the way, any images you assign to 
contacts will also be picked up and 
displayed by your Apple Watch, should you 
end up with one.)

8/ For OS X: Get the size of Mailboxes 
— One of the downsides of email is that, 
if you’re not diligent about keeping your 
mailboxes tidy, you end up with a lot of 
old stuff. Those emails take up space both 
on your computer if you’re using Mail, and 
on the server (at your Internet Service 
Provider) that your messages are passing 
through. However, Mail has a pretty handy 
way to see which mailboxes are using up 
the most space.
Open Mail and then click the gear icon in 
the lower-left corner. Choose Get Account 
Info from the menu that appears.
In the subsequent window, you’ll see a 
drop-down menu at the top. By default, 
the account chosen will be from whatever 
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Message delivery times, Numbers, customised Finder iconstips&tricks
server-side mailbox you had selected in 
the sidebar in Mail  before clicking the gear 
icon. I find it’s easier to just choose the 
correct one from this dialog box, so swap 
that drop-down to the account you’d like 
to get the sizes for, then select the Quota 
Limits tab (or Messages on Server if you’re 
using Exchange).
You’ll get a neat list of the mailboxes 
associated with that account and their 
sizes. You can click the headers at the top 
of the list to sort by name, size, or number 
of messages, too.

9/ See OS X Messages delivery times — 
As you may know, you can tap, hold, and 
pull to the left within Messages under iOS 
7 and iOS 8 to see what time any specific 
text was sent. If you also use the Messages 
app on your Mac, though, there’s a way to 
get your dates and times there, too: simply 
hover your cursor over any text within 
Messages and a tiny tooltip appears with 
the info.

10/ Sort Messages conversations 
manually — Choose Sort Conversations 
from the View menu and you can change 
it to Manually instead of By Time. 
Once chosen, you can just drag the 
conversations up and down in the left 
Conversations pane of Mac OS Messages. 

Now you can keep your Messages threads 
from jumping around and arranging 
themselves by date, and keep the most 
important conversations at the top.

11/ Numbers — A great Numbers feature 
(apart from that it can both open and 
write Excel files) is being able to select 
cells and see stats on my selection at the 
bottom of the window. 
Customise what functions appear by 
clicking on the gear icon at the bottom of 
the window and choosing from the menu 
that appears.
You have to have more than one cell 
selected to see this option, so if the 
bottom of your window appears blank, 
click-and-drag to select a few cells. 
One thing you can do with those quick 
calculations is pick them up and drop 
them into cells to add chosen formulas.

12/ Customise your Finder icons — Icons 
in OS X can be anything you want. Do 
you want famous race cars to represent 
all your folders? No problem. Have a 
research project where each file should 
be represented by celebrities? OK. Once 
you’ve found an icon you’d like to use, 
here’s how to use it on your Mac. These 
instructions work in all recent versions 
of OS X, including Yosemite, Mavericks, 

Mountain Lion, Lion, and even earlier.
First, find the image you want to use 
and open it in Preview. Go to Edit>Select 
All (the shortcut is Command-A), then 
Edit>Copy (or Command-C). Now that 
image is on the clipboard (you can also 
choose part of the image by ragging, then 
choose Command C to copy).
Next, switch to the Finder and click once 
on the folder/app/file you want to change. 
Go to File>Get Info and the info panel will 
pop up, displaying the icon in the top left 
corner of the panel.
Click on the small icon at top left, and 
then go to Edit>Paste. Your icon will be 
updated. This works on folders, files and 
even drives.
But where to find those icons? Actually 
there are a lot of sources. Notable is the 
icon section of Iconfactory.

13/Colourise folders really easily — This 
is more a cheat than a tip, as it requires 
buying an app, but I really like the little, 
cheap, easy-to-use Folderol app (NZ$4.99) 
which lets you colourise folders behind 
the limited Finder Tag selection. You just 
drag-and-drop a colour onto a folder, and 
you can customise the colours.

14/ Apply filters in the new Photo 
app — Open Photos, double-click on an 
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Customising Finder to your personal tastetips&tricks
image, and tap on Edit button at top right. 
Amongst the tools that appear you’ll see 
the Filters option. Click the filter form the 
list at right that appears and click Done. 
Done.

15/ Previewing Safari links — If you’re 
using a trackpad on your Mac and you have 
System Preferences>Trackpad>Point & 
Click>Look Up toggled on, you can use a 
three-finger tap on a link to preview it in 
Safari. This is handy in Google searches, as 
you can preview the site results to figure 
out how relevant they are before you 
navigate away from the search page.
After you check out the preview window, 
just click it to open the page in a new tab, 
or click away to dismiss it and move on to 
something else.

1/ Want your scrollbars back? I have 
noticed some people don’t realise they 
can scroll in some fields (even Mail) 
simply because the scrollbars are no 
longer visible. Apple actually changed this 
behaviour ages ago so that whenever your 
cursor is over a field, a swipe on a trackpad 
or swipe/scroll on a mouse moves you 
up or down or side-to-side whether you 
can see scrollbars or not. But if you really 
want them back, here’s how: open System 
Preferences from the Apple menu of Dock 

and select the General tab. Under ‘Show 
scroll bars’, you’ll find three options: 
‘Automatically based on input device,’ 
‘When scrolling’ and ‘Always.’ You want 
‘Always’.

2/ Jump around in text — Command–Left 
Arrow and Command–Right Arrow will 
take your cursor to the beginning or end of 
whatever line you’re typing on in any text 
field – Mail, Pages, Word …

3/ Top and bottom — Command–Up 
Arrow and Command–Down Arrow 
shortcuts will place your cursor at the 
beginning or the end of your document, 
Mail message, or what have you.

4/ Navigate by paragraphs — Option–Up 
Arrow and Option–Down Arrow take 
you to the beginning or the end of the 
paragraph that your cursor’s in. (And 
thanks to MacObserver, here’s a giant list 
of shortcuts you can use on text.)

5/ Sign PDFs by creating a signature 
on your trackpad — Taking a picture 
of your signature written clearly on a 
piece of paper provides a more accurate 
representation of your actual signature, 
but signing the trackpad is way more 
fun. Both possibilities are semi-hidden in 

Apple’s simply 
brilliant Preview 
app (everyone 
has it – it’s in your 
Applications’ 
folder and I strongly recommend putting it 
in your Dock).
Launch the Preview app, and then choose 
Tools>Annotate> Signature>Manage 
Signatures. Now click Create Signature. 
When the overlay appears, start by 
clicking either the Trackpad or Camera tab 
at the top of the overlay.
To sign using your Trackpad (if you have a 
Mac with a trackpad, of course), click the 
Click Here To Begin button and sign your 
name on your trackpad.
If you need to do it with your in-built 
Camera, sign your name on plain white 
paper, hold it up to the camera, and align 
the signature with the blue line on the 
screen. When the camera decides it has 
what it needs, your signature floats in 
front of your face. Click Clear to redo it or 
Done when you’re satisfied.
Now, to sign a document, 
open it in Preview, choose 
Tools>Annotate>Signature and select the 
signature you want to use. It appears on 
the document where you can reposition 
and resize it. Just save the document when 
you’ve got it just so and you’re done.
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Apple 12-inch MacBook – IK Multimedia iRig 2shiny&new

iRig 2
IK Multimedia’s iRig 2 is a little dongle 
that lets you plug a mic or guitar into an 
iPad or iPhone, with the potential to offer 
more than directly with a straight jack to 
stereo-minipin adapter.
It has a fixed cable coming out with the 
stereo-minipin, and that’s next to a 
standard 6.3mm (1/4-inch) guitar jack 
output which you can send to a computer 
or an actual amp. On the other end 
another standard guitar jack sits next to 
a stereo-minipin out for headphones/
earbuds. 
Basically, adapting your guitar or bass 
straight into a Mac or iDevice with a line 
cable can work, but there’s a distinct lack 
of volume and power. The iRig solves that 
problem, and adds a little control with a 
gain dial.
iRig 2, NZ$99.95, available from music and 
guitar shops.
More information from IK Multimedia.

12-inch MacBook Pro
In Apple’s never-ending quest to slim its 
tech, this new laptop only has one port 
(apart from the headphone jack). That 
means you can’t charge and have anything 
else plugged in at the same time. 
It’s a puzzle working out where exactly 
this MacBook fits into Apple’s lineup. If it 
was cheaper, it would be the ideal student 
Mac, but there are more capable Mac 
laptops are already in that space for less.
On the upside, you can choose it in silver, 
‘Space Gray’ (sic) or gold. It’s beautifully 
made, and looks and feels much more 
‘professional’ than you would 
assume. It’s no budget-build. 
The keyboard is a joy to use, 
running edge-to-edge of the 
entire body to give you nice, 
big (each a millimetre bigger) 
and very slim-line keys 
that still deliver responsive 
keystrokes. 
The keyboard lighting is 
really nice. Instead of lights 
emanating from beneath the 
keys, the new MacBook has 
individual LEDs in the keys 
so the actual characters do 
most of the glowing. It’s a lot 
more attractive. The screen is 
incredible. It makes non-

Retina displays look fuzzy and decidedly 
third-class, but you may not want to 
consider running Final Cut Pro on it (in 
fact, it would not be advised) since there’s 
no dedicated video card – but it least it 
comes with 8GB RAM.
It’s quiet – this M processor doesn’t need 
a fan – Apple has worked some real magic 
with the speakers, which must be tiny. 
They sound amazing – quality sound and 
definition. The new trackpad has haptic 
feedback.
Apple MacBook, NZ$1999 ($2399 for the 
marginally faster model).
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